• Dear Guest,

    You're browsing our forum as a Guest meaning you can only see a portion of the forum in read-only mode.
    To view all forum nodes and be able to create threads/posts please register or log-in with your existing account.

    TwinStar team

Problem "Failed to open archive texture.MPQ"

Bobert274

New Member
Joined
Mar 7, 2019
Likes
0
#1
So I sent the game files to a friend of mine and after she downloaded them and tried to run the game for the first time, the launcher works fine but right as she presses "play" she gets this error along with a Wowerror thing. The normal error says:

"Failed to open archive texture.MPQ: The system cannot find the file specified."

We tried moving the program into a different position on her computer, and we tried redownloading the file in question to try and fix it but it still pops up the same error. Any ideas as to what is going on?
 

Zerocool

Authorized
Joined
Sep 22, 2014
Likes
157
Location
Athens, Greece
#3
Under which operating system, try to run the exe file as an administrator, in case you have Win 8/8.1/10. Then if problem persists then it seems that something went wrong with your archived file. I'll suggest to re compress it and re upload the specific file and test again.
 

Bobert274

New Member
Joined
Mar 7, 2019
Likes
0
#4
did you .zip it before you sent it ?
did you delete the "wdb" folder ?
Okay so we ran it as administrator and it fixed some things but now it's saying
DBfilesclient/videohardware.dbc has wrong number of columns (found 19, expected 22)
 

Cr0wL0ck

New Member
Joined
Aug 23, 2014
Likes
161
#5
sounds like you got a corrupt file, i would recommend downloading a new one through torrent.
 
Top Bottom