• Dear Guest,

    You're browsing our forum as a Guest meaning you can only see a portion of the forum in read-only mode.
    To view all forum nodes and be able to create threads/posts please register or log-in with your existing account.

    TwinStar team

[K3] Addon Stutter, Please help.

Killa162

Authorized
Joined
May 5, 2016
Likes
0
Location
US East
#1
So I notice on K3 when having too many addons, or using a UI pack like "SyncUI(pfUI with preset settings)", pfUI, or modUI. The last 2 my guild mates have used, get micro stutter like either once every 30 seconds to a minute. And one friend reported to me that some days micro stutter happens and some days it doesn't. I used SyncUI, then got rid of it and made a custom UI thinking maybe it had something to do with it being a pack of addons. For awhile my own addon mix was working great, now the last 2 days have been filled with micro stutters. I have my addon memory on the addon menu to 999Mb, and the only addons that create lua errors in my bagnon(which Idk how to fix, maybe I can post those here and get some help), and I get errors with Questie hovering over some stuff on the map, minimap, or items in bag sometimes. So I'm not sure if its stuttering from the lua errors I'm getting(which by the way only happen when I first login(with bagnon) and ONCE in a blue moon Questie freaks out and gives a lua if I hover over something. Yet I get stutter throughout my play session. I remember using a UI I mace personally on other private realms and not having this stutter. If anyone else if having this stutter please share so we can all fix this together. Whether it's something to do with the server, or with my addons. At this point I legit can't tell since other friends/guildies are also having issues.
 

mrrosh

New Member
Joined
Apr 27, 2016
Likes
20
#2
Download LAA https://www.techpowerup.com/forums/threads/large-address-aware.112556/
Once opened, go ahead and click on Mode>Advanced
Click Add>Files and navigate to your WoW.exe
Once done, you should see your WoW.exe in the box
Select the small, white box next to your WoW.exe
Click With Selected>Force Large Address Aware
Click the small, white box next to your WoW.exe once more
Click With Slected>Set Original To True
 

Killa162

Authorized
Joined
May 5, 2016
Likes
0
Location
US East
#3
Download LAA https://www.techpowerup.com/forums/threads/large-address-aware.112556/
Once opened, go ahead and click on Mode>Advanced
Click Add>Files and navigate to your WoW.exe
Once done, you should see your WoW.exe in the box
Select the small, white box next to your WoW.exe
Click With Selected>Force Large Address Aware
Click the small, white box next to your WoW.exe once more
Click With Slected>Set Original To True
What does that all do? Not going to download something random.
 

Zerocool

Authorized
Joined
Sep 22, 2014
Likes
160
Location
Athens, Greece
#4
The file patches or changes the exe file in order to handle the memory allocation of the game up to 4Gb instead of 2Gb. Back then wasn't considered such an issue and the 2Gb limit was though as OK. Wish they knew or foreseen better.
 

Killa162

Authorized
Joined
May 5, 2016
Likes
0
Location
US East
#5
I just went through and removed the interface folder and WDB folder again. started game, and unzip'd addons one by one again after I closed the game and restarted to make sure there was no stutter. I now have all my addons I once had and runs fine for now. It's almost like the cache or something got fucked in the process of fine tuning my UI to the point it's at now. So hopefully this will be the last time I have to fix it and can just play the game without any more issues.
 
Top Bottom