• Dear Guest,

    You're browsing our forum as a Guest meaning you can only see a portion of the forum in read-only mode.
    To view all forum nodes and be able to create threads/posts please register or log-in with your existing account.

    TwinStar team

Problem Random WoW crashes (error 132)

StafordDev

New Member
Joined
Oct 20, 2016
Likes
0
#1
Since today I'm started to receive random WoW crashes (error 132). It can happen anytime (for example, I got it five times while doing chicken escort in Tanaris (haven't completed it), two times when putting items on AH, three times in a row while standing at IF bridge, two times opening /who window, two times during flight to IF etc.). It haven't happened to me before, and nothing has changed in my client for the last five years. All the reports in Errors folder aren't the same, i mean every time game cannot access different memory cells.
Example of a report: https://pastebin.com/PrCtGhSN
Examples of error details (last 10 out of 18 today):
- The instruction at "0x00537ACF" referenced memory at "0x0F134C88". The memory could not be "read".
- The instruction at "0x00537ACF" referenced memory at "0x0F12C87C". The memory could not be "read".
- The instruction at "0x00537ACF" referenced memory at "0x0F12F87C". The memory could not be "read".
- The instruction at "0x00537ACF" referenced memory at "0x0F0FF47C". The memory could not be "read".
- The instruction at "0x00537ACF" referenced memory at "0x0F0FDE54". The memory could not be "read".
- The instruction at "0x10E02517" referenced memory at "0x000050D2". The memory could not be "read".
- The instruction at "0xCCEEDD4F" referenced memory at "0xCCEEDD4F". The memory could not be "read".
- The instruction at "0x00000003" referenced memory at "0x00000003". The memory could not be "read".
- The instruction at "0x00000001" referenced memory at "0x00000001". The memory could not be "read".
- The instruction at "0x51E351C3" referenced memory at "0x51E351C3". The memory could not be "read".
I already tried re-installing the game, turning off all addons, increasing memory allocation for addons up to 999 MB and nothing worked for me. I also noticed that it haven't happened before I joined 'Blood Pact' guild at September, 1 (and I haven't played for 4 days since that until today) - game crashes probably when guild online is higher than 50 players (haven't happened when it was lower).
 

Satone

New Member
Joined
Oct 10, 2019
Likes
1
Location
Germany
#2
this should be easy to fix :)

just follow this guys tutorial:

make sure to let me know if that solved your issue ;)

best regards,
Satone
 
Top Bottom