• Dear Guest,

    You're browsing our forum as a Guest meaning you can only see a portion of the forum in read-only mode.
    To view all forum nodes and be able to create threads/posts please register or log-in with your existing account.

    TwinStar team

system messages in chat no longer showing

giffem

New Member
Joined
Oct 4, 2020
Likes
0
#1
I'm not using any addons yet something happened yesterday after my computer crashed and now I can't see any of the system messages like /roll or shift-clicking on people's names. I've looked into the chat window to see if I had unselected it as that somehow happened to a number of different options in my chat but the system message isn't a clickable option.
how do I get it to work again
also went into the interface and set everything back to default to see if that would fix it. it did not.
 

ewald82

New Member
Joined
Jun 8, 2021
Likes
0
#2
you should check your device again, maybe after having a problem, it encountered something that caused the system on your device to fail. Or you can reset to default settings, delete and reinstall? That's all I can think of right now
 

giffem

New Member
Joined
Oct 4, 2020
Likes
0
#3
you should check your device again, maybe after having a problem, it encountered something that caused the system on your device to fail. Or you can reset to default settings, delete and reinstall? That's all I can think of right now
so it's been quite a while since I posted this and saw no response. ty for at least showing people do use this forum.
the problem isn't with the game or with my computer as all my other toons don't have the issue, just my main.
I have reset everything to the default setting and still have this issue.
looks like at some point i clicked all the tabs on chat to turn all chat off, went back in to turn everything on but system messages don't actually have a way to click. not sure how i did a full channel undo and why reset to default didn't fix it but that seems to be where the issue is.
 
Top Bottom